aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2012-04-04 18:20:58 -0700
committerChad Versace <chad.versace@linux.intel.com>2012-04-08 12:37:34 -0700
commite069b60396f8e7726e824bdbd3745f30ec5c833b (patch)
treed4f899021530e64aa470d96ae09ce18eec2b2d65 /CMakeLists.txt
parent3acbb5681a43e18cce1e34694773cfe18cc2391d (diff)
downloadwaffle-e069b60396f8e7726e824bdbd3745f30ec5c833b.tar.gz
cmake: Install libwaffle.so and headers
Install libwaffle.so to ${waffle_install_libdir}. Install headers to ${waffle_install_includedir}/waffle. Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67be257..a73aab8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -195,6 +195,7 @@ endif(waffle_has_x11_egl)
include_directories(include src)
add_subdirectory(src)
+add_subdirectory(include)
if(waffle_build_tests)
add_subdirectory(tests)