aboutsummaryrefslogtreecommitdiff
path: root/src/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/CMakeLists.txt')
-rw-r--r--src/utils/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/utils/CMakeLists.txt b/src/utils/CMakeLists.txt
index 5bdf9c4..848702c 100644
--- a/src/utils/CMakeLists.txt
+++ b/src/utils/CMakeLists.txt
@@ -16,4 +16,8 @@ if(waffle_on_mac)
)
endif()
-install(TARGETS wflinfo DESTINATION bin)
+install(
+ TARGETS wflinfo
+ DESTINATION ${CMAKE_INSTALL_BINDIR}
+ COMPONENT utils
+ )