summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorStephen Hines <srhines@google.com>2010-10-11 10:54:21 -0700
committerStephen Hines <srhines@google.com>2010-10-11 12:32:33 -0700
commit0977c94a4b83dd8ef6d3808160710ebbaa1b1768 (patch)
tree8f75337823f600160082840372752b4b3a5e672d /rs.spec
parentd7e5481b2232b0532d3ab938b472355c86769a76 (diff)
downloadrs-0977c94a4b83dd8ef6d3808160710ebbaa1b1768.tar.gz
Fix support for 64-bit integers.
Change-Id: I4e2146a5fda41f280ee3f6f685a34f3cff28f05e
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec6
1 files changed, 6 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index a1c0671b..8a25a976 100644
--- a/rs.spec
+++ b/rs.spec
@@ -338,6 +338,12 @@ ScriptSetVarI {
param int value
}
+ScriptSetVarJ {
+ param RsScript s
+ param uint32_t slot
+ param int64_t value
+ }
+
ScriptSetVarF {
param RsScript s
param uint32_t slot