summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <rjsams@android.com>2011-05-17 15:01:29 -0700
committerJason Sams <rjsams@android.com>2011-05-17 15:01:29 -0700
commit1a4efa363916977ef9aeab756725b3bdc880a15b (patch)
tree3cf1cf28119b8a19d95654e1701868b5941b5365 /rs.spec
parent9003e5674fb3b2a1442cd0cca899fdc3246debf8 (diff)
downloadrs-1a4efa363916977ef9aeab756725b3bdc880a15b.tar.gz
Core to client fifo on sockets.
Change-Id: I3b84a7d4c3c5fa0d764ad4db22dfd142d5cfa95b
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec8
1 files changed, 3 insertions, 5 deletions
diff --git a/rs.spec b/rs.spec
index 1da00a5b..29de5f00 100644
--- a/rs.spec
+++ b/rs.spec
@@ -45,16 +45,14 @@ ContextGetMessage {
direct
param void *data
param size_t *receiveLen
- param uint32_t *subID
- param bool wait
+ param uint32_t *usrID
ret RsMessageToClientType
}
ContextPeekMessage {
direct
param size_t *receiveLen
- param uint32_t *subID
- param bool wait
+ param uint32_t *usrID
ret RsMessageToClientType
}
@@ -106,7 +104,7 @@ AllocationCubeCreateFromBitmap {
ContextFinish {
- handcodeApi
+ sync
}
ContextBindRootScript {