summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorTim Murray <timmurray@google.com>2012-11-26 13:52:04 -0800
committerTim Murray <timmurray@google.com>2012-11-27 14:57:22 -0800
commit358747a3118301c5faeee73c98dd5f839bbfb54a (patch)
tree75e852bf7c2d51b5beebddc07c7729e464a5f79c /rs.spec
parent7b3e3093f745134345dadf89498ad16e1f9c0e71 (diff)
downloadrs-358747a3118301c5faeee73c98dd5f839bbfb54a.tar.gz
Add support for 2D strided copies to/from an allocation with the C++ API.
Change-Id: I55cd7512f683f8d36d2b75f894931fd0657521bc
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec2
1 files changed, 2 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index 679b4813..5802a0cb 100644
--- a/rs.spec
+++ b/rs.spec
@@ -200,6 +200,7 @@ Allocation2DData {
param uint32_t w
param uint32_t h
param const void *data
+ param size_t stride
}
Allocation2DElementData {
@@ -238,6 +239,7 @@ Allocation2DRead {
param uint32_t w
param uint32_t h
param void *data
+ param size_t stride
}
AllocationSyncAll {