summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorAlex Sakhartchouk <alexst@google.com>2010-10-11 12:35:15 -0700
committerAlex Sakhartchouk <alexst@google.com>2010-10-11 14:04:09 -0700
commit39f2ef6fed00a99c5c389e12c4597884027d4858 (patch)
tree337c8145414e6976904af71e0782467cc1266d02 /rs.spec
parent0977c94a4b83dd8ef6d3808160710ebbaa1b1768 (diff)
downloadrs-39f2ef6fed00a99c5c389e12c4597884027d4858.tar.gz
Update allocation from bitmap.
GL attribute cleanup in type. Change-Id: I504dcf6744ad13d65e068e784b6608c999ab48c6
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec6
1 files changed, 6 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index 8a25a976..27bb0065 100644
--- a/rs.spec
+++ b/rs.spec
@@ -127,6 +127,12 @@ AllocationCreateSized {
ret RsAllocation
}
+AllocationUpdateFromBitmap {
+ param RsAllocation alloc
+ param RsElement srcFmt
+ param const void * data
+ }
+
AllocationCreateBitmapRef {
param RsType type
param void * bmpPtr