summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorStephen Hines <srhines@google.com>2013-12-20 12:23:32 -0800
committerStephen Hines <srhines@google.com>2013-12-20 12:25:55 -0800
commit8f615d682f9e7e2cd4de2e4478e0e76fc359922c (patch)
tree088fc2833b64c436cebd99a8b8447b7739737483 /rs.spec
parent504eb4a5e37a6feb2dbe0bcd0db9f965d8d2d426 (diff)
downloadrs-8f615d682f9e7e2cd4de2e4478e0e76fc359922c.tar.gz
Replace "mips" with "mipmaps" since the MIPS gcc compiler defines mips to 1.
Change-Id: Ia48ffa714ff9e3a2e3b64ea1edd11ad0f6bf354a
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/rs.spec b/rs.spec
index aab3d46e..d7658662 100644
--- a/rs.spec
+++ b/rs.spec
@@ -37,7 +37,7 @@ TypeCreate {
param uint32_t dimX
param uint32_t dimY
param uint32_t dimZ
- param bool mips
+ param bool mipmaps
param bool faces
param uint32_t yuv
ret RsType
@@ -46,7 +46,7 @@ TypeCreate {
AllocationCreateTyped {
direct
param RsType vtype
- param RsAllocationMipmapControl mips
+ param RsAllocationMipmapControl mipmaps
param uint32_t usages
param uintptr_t ptr
ret RsAllocation
@@ -55,7 +55,7 @@ AllocationCreateTyped {
AllocationCreateFromBitmap {
direct
param RsType vtype
- param RsAllocationMipmapControl mips
+ param RsAllocationMipmapControl mipmaps
param const void *data
param uint32_t usages
ret RsAllocation
@@ -64,7 +64,7 @@ AllocationCreateFromBitmap {
AllocationCubeCreateFromBitmap {
direct
param RsType vtype
- param RsAllocationMipmapControl mips
+ param RsAllocationMipmapControl mipmaps
param const void *data
param uint32_t usages
ret RsAllocation