summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <jsams@google.com>2014-02-24 17:52:32 -0800
committerTim Murray <timmurray@google.com>2014-02-26 12:56:38 -0800
commitb8a94e26c0a5e8f58d5b6ed04e46b411e95b77a4 (patch)
treee90cf2d7d4f89e58742bb34403626cc8bcfb0f5c /rs.spec
parent6bc047c966d52d0246a107dbda410f218f2174eb (diff)
downloadrs-b8a94e26c0a5e8f58d5b6ed04e46b411e95b77a4.tar.gz
Add getPointer for USAGE_SHARED allocations.
Change-Id: I13a2af09bbbeec6cc6131b935979ac21c02820be
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec9
1 files changed, 9 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index 6ce258aa..62a36464 100644
--- a/rs.spec
+++ b/rs.spec
@@ -130,6 +130,15 @@ AllocationCopyToBitmap {
param void * data
}
+AllocationGetPointer {
+ param RsAllocation va
+ param uint32_t lod
+ param RsAllocationCubemapFace face
+ param uint32_t z
+ param uint32_t array
+ param size_t *stride
+ ret void *s
+ }
Allocation1DData {
param RsAllocation va