summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <jsams@google.com>2012-03-23 11:47:26 -0700
committerJason Sams <jsams@google.com>2012-03-23 11:47:26 -0700
commit3522f40418fdf877f5a136475dbf75e57a3b7c77 (patch)
treecde5ffe7dff182a359498a4a4db9c3274d14a5fc /rs.spec
parentd1f7da6803a1bfc0bf8129a66316cfb8994e7110 (diff)
downloadrs-3522f40418fdf877f5a136475dbf75e57a3b7c77.tar.gz
Implement USAGE_IO_INPUT
Change-Id: Idbf7bb21f5ab673ad77082c5c19921d2b276c04b
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec6
1 files changed, 6 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index cf4a3918..b373056b 100644
--- a/rs.spec
+++ b/rs.spec
@@ -69,6 +69,12 @@ AllocationGetSurfaceTextureID {
ret int32_t
}
+AllocationGetSurfaceTextureID2 {
+ param RsAllocation alloc
+ param void *st
+ sync
+}
+
AllocationSetSurface {
param RsAllocation alloc
param RsNativeWindow sur