summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <jsams@google.com>2012-01-13 14:01:20 -0800
committerJason Sams <jsams@google.com>2012-01-13 14:01:20 -0800
commit41e373d91a60043afa0f9abd026218b49cbc1201 (patch)
treec212a481256382d0f2b69dfa4dff115fbb5ead00 /rs.spec
parent9719bd4a0187c400ba868712612fe66da4635aac (diff)
downloadrs-41e373d91a60043afa0f9abd026218b49cbc1201.tar.gz
Start implementing SurfaceTexture streaming into RS allocations.
Change-Id: I561fbb63c63371ea59047c07fb2d68c21d16e76b
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec5
1 files changed, 4 insertions, 1 deletions
diff --git a/rs.spec b/rs.spec
index d60db7e5..7913a979 100644
--- a/rs.spec
+++ b/rs.spec
@@ -64,7 +64,10 @@ AllocationCubeCreateFromBitmap {
ret RsAllocation
}
-
+AllocationGetSurfaceTextureID {
+ param RsAllocation alloc
+ ret int32_t
+}
ContextFinish {
sync