summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <jsams@google.com>2013-02-22 12:46:18 -0800
committerJason Sams <jsams@google.com>2013-02-22 12:46:18 -0800
commit733396b67724162844ea2785c7495115dc5ee8d8 (patch)
treeafc7676abc142ceca70d3488dd0a322915a4cc72 /rs.spec
parenta31850150be87c472c71857c17ea5bc6676c1d8f (diff)
downloadrs-733396b67724162844ea2785c7495115dc5ee8d8.tar.gz
Implement usage IO INPUT
Change-Id: I4dedd697ecd7719ba307ac393aca5abd67128e0c
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec9
1 files changed, 2 insertions, 7 deletions
diff --git a/rs.spec b/rs.spec
index ddd85f4c..ad426896 100644
--- a/rs.spec
+++ b/rs.spec
@@ -70,15 +70,10 @@ AllocationCubeCreateFromBitmap {
ret RsAllocation
}
-AllocationGetSurfaceTextureID {
+AllocationGetSurface {
param RsAllocation alloc
- ret int32_t
-}
-
-AllocationGetSurfaceTextureID2 {
- param RsAllocation alloc
- param void *st
sync
+ ret RsNativeWindow
}
AllocationSetSurface {