summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <rjsams@android.com>2012-02-15 12:04:24 -0800
committerJason Sams <rjsams@android.com>2012-02-15 12:04:24 -0800
commit7ac2a4dda4d20ca1f1b714e129a3a08f63178c18 (patch)
tree7172a8fe1960540dd6b3fb367cedbf5074fb7a0c /rs.spec
parent26b8a1625fceed5a17b33a38542c3fd3b84bd9e4 (diff)
downloadrs-7ac2a4dda4d20ca1f1b714e129a3a08f63178c18.tar.gz
Beging IO stream out from allocation to surface texture.
Change-Id: I4d6b7f7740a896d39b811d6fe7532bb00db62373
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec15
1 files changed, 15 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index 6759bc7b..491474ec 100644
--- a/rs.spec
+++ b/rs.spec
@@ -69,6 +69,21 @@ AllocationGetSurfaceTextureID {
ret int32_t
}
+AllocationSetSurface {
+ param RsAllocation alloc
+ param RsNativeWindow sur
+ sync
+ }
+
+AllocationIoSend {
+ param RsAllocation alloc
+ }
+
+AllocationIoReceive {
+ param RsAllocation alloc
+ }
+
+
ContextFinish {
sync
}