summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
authorJason Sams <jsams@google.com>2012-08-14 14:38:05 -0700
committerJason Sams <jsams@google.com>2012-08-14 14:38:05 -0700
commit8eaba4fee0c7b5325742c87187622fdff51d5eff (patch)
treea599db9771336b4155db71f741ac63b01feb0323 /rs.spec
parentc3b8f060521ee952913b2ad0a12da911ec6a67ac (diff)
downloadrs-8eaba4fee0c7b5325742c87187622fdff51d5eff.tar.gz
Intrinisics
Change-Id: I1ce02ecd853382a2c92823b021750b93f1786ccf
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec5
1 files changed, 5 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index f32443fb..607f7dc0 100644
--- a/rs.spec
+++ b/rs.spec
@@ -346,6 +346,11 @@ ScriptCCreate {
ret RsScript
}
+ScriptIntrinsicCreate {
+ param uint32_t id
+ param RsElement eid
+ ret RsScript
+ }
ProgramStoreCreate {
direct