summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec6
1 files changed, 6 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index a1c0671b..8a25a976 100644
--- a/rs.spec
+++ b/rs.spec
@@ -338,6 +338,12 @@ ScriptSetVarI {
param int value
}
+ScriptSetVarJ {
+ param RsScript s
+ param uint32_t slot
+ param int64_t value
+ }
+
ScriptSetVarF {
param RsScript s
param uint32_t slot