summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec6
1 files changed, 6 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index 8a25a976..27bb0065 100644
--- a/rs.spec
+++ b/rs.spec
@@ -127,6 +127,12 @@ AllocationCreateSized {
ret RsAllocation
}
+AllocationUpdateFromBitmap {
+ param RsAllocation alloc
+ param RsElement srcFmt
+ param const void * data
+ }
+
AllocationCreateBitmapRef {
param RsType type
param void * bmpPtr