summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec38
1 files changed, 0 insertions, 38 deletions
diff --git a/rs.spec b/rs.spec
index 4c8b5dbf..87d764d2 100644
--- a/rs.spec
+++ b/rs.spec
@@ -1,42 +1,4 @@
-DeviceCreate {
- direct
- nocontext
- ret RsDevice
-}
-
-DeviceDestroy {
- direct
- nocontext
- param RsDevice dev
-}
-
-DeviceSetConfig {
- direct
- nocontext
- param RsDevice dev
- param RsDeviceParam p
- param int32_t value
-}
-
-ContextCreate {
- direct
- nocontext
- param RsDevice dev
- param uint32_t version
- ret RsContext
-}
-
-ContextCreateGL {
- direct
- nocontext
- param RsDevice dev
- param uint32_t version
- param RsSurfaceConfig sc
- param uint32_t dpi
- ret RsContext
-}
-
ContextDestroy {
direct
}