summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec9
1 files changed, 9 insertions, 0 deletions
diff --git a/rs.spec b/rs.spec
index 6ce258aa..62a36464 100644
--- a/rs.spec
+++ b/rs.spec
@@ -130,6 +130,15 @@ AllocationCopyToBitmap {
param void * data
}
+AllocationGetPointer {
+ param RsAllocation va
+ param uint32_t lod
+ param RsAllocationCubemapFace face
+ param uint32_t z
+ param uint32_t array
+ param size_t *stride
+ ret void *s
+ }
Allocation1DData {
param RsAllocation va