summaryrefslogtreecommitdiff
path: root/rs.spec
diff options
context:
space:
mode:
Diffstat (limited to 'rs.spec')
-rw-r--r--rs.spec10
1 files changed, 0 insertions, 10 deletions
diff --git a/rs.spec b/rs.spec
index 0da637e3..a1c0671b 100644
--- a/rs.spec
+++ b/rs.spec
@@ -145,16 +145,6 @@ AllocationCreateFromBitmap {
ret RsAllocation
}
-AllocationCreateFromBitmapBoxed {
- param uint32_t width
- param uint32_t height
- param RsElement dstFmt
- param RsElement srcFmt
- param bool genMips
- param const void * data
- ret RsAllocation
- }
-
AllocationUploadToTexture {
param RsAllocation alloc