summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/lsm303d/CMakeLists.txt
diff options
context:
space:
mode:
authorBruce Beare <bbeare1@gmail.com>2015-12-25 11:59:51 -0800
committerBruce Beare <bruce.j.beare@intel.com>2016-01-04 13:37:13 -0800
commitbed76f3a0b3d112f4d61c79e6682e470604e1dfb (patch)
tree6bed5c54562f37b6646cad23bd70f1da4d9c1d29 /peripheral/libupm/src/lsm303d/CMakeLists.txt
parente4683a7321d004c96d30cc69055ab21fa16dbd87 (diff)
downloadintel-bed76f3a0b3d112f4d61c79e6682e470604e1dfb.tar.gz
libupm: Add LSM303D support
BUG=none Signed-off-by: Bruce Beare <bruce.j.beare@intel.com> Change-Id: Ib0af179086e335715a12cf7f5dc9621af89caca9
Diffstat (limited to 'peripheral/libupm/src/lsm303d/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/lsm303d/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/peripheral/libupm/src/lsm303d/CMakeLists.txt b/peripheral/libupm/src/lsm303d/CMakeLists.txt
new file mode 100644
index 0000000..7a7a58f
--- /dev/null
+++ b/peripheral/libupm/src/lsm303d/CMakeLists.txt
@@ -0,0 +1,5 @@
+set (libname "lsm303d")
+set (libdescription "upm lsm303d")
+set (module_src ${libname}.cxx)
+set (module_h ${libname}.h)
+upm_module_init()