summaryrefslogtreecommitdiff
path: root/peripheral/libmraa/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libmraa/examples/CMakeLists.txt')
-rw-r--r--peripheral/libmraa/examples/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/peripheral/libmraa/examples/CMakeLists.txt b/peripheral/libmraa/examples/CMakeLists.txt
index 0cb7756..31d8087 100644
--- a/peripheral/libmraa/examples/CMakeLists.txt
+++ b/peripheral/libmraa/examples/CMakeLists.txt
@@ -35,18 +35,6 @@ target_link_libraries (mraa-i2c mraa)
target_link_libraries (spi_max7219 mraa)
target_link_libraries (iio_driver mraa)
-if (ONEWIRE)
- add_executable (uart_ow uart_ow.c)
- target_link_libraries (uart_ow mraa)
-endif ()
-
-if (FIRMATA)
- add_executable (firmata_curie_imu firmata_curie_imu.c)
- add_executable (i2c_firmata i2c_firmata.c)
- target_link_libraries (firmata_curie_imu mraa)
- target_link_libraries (i2c_firmata mraa)
-endif ()
-
add_subdirectory (c++)
install (DIRECTORY ${PROJECT_SOURCE_DIR}/examples/ DESTINATION ${CMAKE_INSTALL_DATADIR}/mraa/examples)