summaryrefslogtreecommitdiff
path: root/test/basic/Makefile.am
diff options
context:
space:
mode:
authorFei Jiang <fei.jiang@intel.com>2010-06-11 10:38:21 +0800
committerFrancis Tharappel <francis.m.tharappel@intel.com>2010-06-15 15:23:52 -0700
commitb0fac498ca4863166252f1268fda83394db54153 (patch)
tree5a16620c688cf15eb5499f615b517ca166be17c2 /test/basic/Makefile.am
parentb24acf60aa8e6652897501d47ccbd34f2699ade2 (diff)
downloadlibva-b0fac498ca4863166252f1268fda83394db54153.tar.gz
Replace wind river libva with intel UMG libva.
OpencoreHw will call the same vaPutSurface for texture streaming and overlay display. Divide libva into three libraries: libva, libva-android, libva-tpi libva: general va API libva-android: va API used for android platform libva-tpi: third party interface Reviewed-by:Francis Tharappel Change-Id: Ib8fb9da3b6a463af9b91241392a07fdbd9e1beb9
Diffstat (limited to 'test/basic/Makefile.am')
-rw-r--r--test/basic/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/basic/Makefile.am b/test/basic/Makefile.am
index 24de161..a2519a2 100644
--- a/test/basic/Makefile.am
+++ b/test/basic/Makefile.am
@@ -23,9 +23,9 @@
bin_PROGRAMS = test_01 test_02 test_03 test_04 test_05 test_06 \
test_07 test_08 test_09 test_10 test_11
-AM_CFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/src/x11 -DIN_LIBVA
+AM_CFLAGS = -I$(top_srcdir)/va -I$(top_srcdir)/src/x11
-TEST_LIBS = $(top_srcdir)/src/$(libvabackendlib)
+TEST_LIBS = $(top_builddir)/va/$(libvabackendlib)
test_01_LDADD = $(TEST_LIBS)
test_01_SOURCES = test_01.c