aboutsummaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
new file mode 100644
index 0000000..860fe06
--- /dev/null
+++ b/tests/modetest/Makefile.am
@@ -0,0 +1,15 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/shared-core \
+ -I$(top_srcdir)/libdrm/intel/ \
+ -I$(top_srcdir)/libdrm \
+ $(CAIRO_CFLAGS)
+
+noinst_PROGRAMS = \
+ modetest
+
+modetest_SOURCES = \
+ modetest.c
+modetest_LDADD = \
+ $(top_builddir)/libdrm/libdrm.la \
+ $(top_builddir)/libdrm/intel/libdrm_intel.la \
+ $(CAIRO_LIBS)