summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrew Walker <andreww@codeaurora.org>2014-03-27 17:41:50 -0700
committerAndrew Walker <andreww@codeaurora.org>2014-03-27 17:41:50 -0700
commit2642ee001337e41770443c821e4903281822b6af (patch)
tree5ea8c23ca27b4c62abeb5a1277217d68cbb39a90 /configure.ac
parent4105bdbb1b8d79e2a1234fe4682013870a08b1b5 (diff)
downloadipacfg-mgr-2642ee001337e41770443c821e4903281822b6af.tar.gz
Include unistd.h
unistd.h defines int close(), for le/gcc 4.8.1. Change-Id: Ica81ab459da79bd34bea8fdbf6685c108027d0dc
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8d21dbb..996082b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,7 +23,7 @@ AC_SUBST([LIBXML_LIBS])
AC_ARG_WITH(sanitized-headers,
AS_HELP_STRING([--with-sanitized-headers=DIR],
[Specify the location of the sanitized Linux headers]),
- [CPPFLAGS="$CPPFLAGS -idirafter $withval"])
+ [CPPFLAGS="$CPPFLAGS -isystem $withval"])
# Checks for header files.
AC_CHECK_HEADERS([fcntl.h netinet/in.h sys/ioctl.h unistd.h])