summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSatheesh Jayakumar <sjayakum@codeaurora.org>2013-05-07 09:25:21 -0700
committerSatheesh Jayakumar <sjayakum@codeaurora.org>2013-07-03 17:08:14 -0700
commit0590a64deb4ec63a27b779ae6bec91b2ae6eb980 (patch)
treebfd5e7b3734d305cbe1b0f478041a230e20a7e8f /Makefile.am
parent18875a4f8a3a84711e244c349e287d6510382528 (diff)
downloadgps-0590a64deb4ec63a27b779ae6bec91b2ae6eb980.tar.gz
hardware/qcom/gps: Porting HAL and Loc API 2.0
- Wrote makefiles, config and other files - Made code changes to minimize android dependencies Change-Id: I350de6378684f5db81a36cc4c6d014c5a8189d4c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..f374a5c
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,10 @@
+# Makefile.am - Automake script for gps loc_api
+#
+
+ACLOCAL_AMFLAGS = -I m4
+
+SUBDIRS = utils loc_api/libloc_api_50001 loc_api/loc_api_v02
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = loc-api.pc
+EXTRA_DIST = $(pkgconfig_DATA)