summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorNaresh Munagala <nareshm@codeaurora.org>2016-07-08 11:20:54 +0530
committerGerrit - the friendly Code Review server <code-review@localhost>2016-10-12 22:37:13 -0700
commitdad844f3e038bafc891181ee4e264b87ac02bc4f (patch)
tree09294a10a967401285c6ad5f2a1bf295a2c52c56 /utils/Makefile.am
parent2110e55809a67d6a4487ec97260c2421d6928246 (diff)
downloadgps-dad844f3e038bafc891181ee4e264b87ac02bc4f.tar.gz
Platform specific changes for QDR
Added platform specific abstraction apis for timer modules Change-Id: I71d5cb847fc6a66227137b2b424f7e631e09cae8
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 50f1007..f816565 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -49,7 +49,7 @@ libgps_utils_so_la_LDFLAGS = -lpthread -shared -version-info 1:0:0
libgps_utils_so_la_CPPFLAGS = $(AM_CFLAGS) $(AM_CPPFLAGS)
endif
-libgps_utils_so_la_LIBADD = -lstdc++ -llog $(LOCPLA_LIBS)
+libgps_utils_so_la_LIBADD = -lcutils -lstdc++ -llog $(LOCPLA_LIBS)
#Create and Install libraries
lib_LTLIBRARIES = libgps_utils_so.la