summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorKevin Tang <zhikait@codeaurora.org>2016-02-04 10:06:28 -0800
committerKevin Tang <zhikait@codeaurora.org>2016-02-04 10:06:28 -0800
commitecb67363ee73c0374424795ae6014a794065f5ab (patch)
tree22dfb575611ebbcaf37dd7b74b84988c5c625c1e /utils/Makefile.am
parent1aeb6bad84c0afd0e032c3d4d7e33959501e18f1 (diff)
downloadgps-ecb67363ee73c0374424795ae6014a794065f5ab.tar.gz
Fix compilation issues for m_master merge into oe_master
Fixed compilation issues for M upgrade Change-Id: I602aa7c8a2db9682a1fe94b7ca892027281deec7
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am15
1 files changed, 12 insertions, 3 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 5e71843..50f1007 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -14,15 +14,24 @@ libgps_utils_so_la_h_sources = \
loc_cfg.h \
loc_log.h \
loc_target.h \
- loc_timer.h
+ loc_timer.h \
+ MsgTask.h \
+ LocHeap.h \
+ LocThread.h \
+ LocTimer.h \
+ loc_misc_utils.h
libgps_utils_so_la_c_sources = \
linked_list.c \
msg_q.c \
loc_cfg.cpp \
loc_log.cpp \
- loc_timer.c \
- loc_target.cpp
+ loc_target.cpp \
+ LocHeap.cpp \
+ LocTimer.cpp \
+ LocThread.cpp \
+ MsgTask.cpp \
+ loc_misc_utils.cpp
library_includedir = $(pkgincludedir)/utils