summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorDeven Patel <cdevenp@codeaurora.org>2016-03-15 12:20:25 -0700
committerDeven Patel <cdevenp@codeaurora.org>2016-03-15 12:20:25 -0700
commit285d395703e44e57931613e8dfbeb3b7617a0656 (patch)
treeffcdaea4f6736594e3390c0dd42f275f96180f0c /utils/Makefile.am
parenta376de48267adf99805cf7c0083cc10e06873b38 (diff)
downloadgps-285d395703e44e57931613e8dfbeb3b7617a0656.tar.gz
Revert "Revert "Fix compilation issues for m_master merge into oe_master"."
This reverts commit fa7a874eb0586c7844fe3a4cb8d0063ce53464f0 Change-Id: Id2415d80fa3cbdc124e0a3bdd2722db7f233ad53
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am15
1 files changed, 12 insertions, 3 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 5e71843..50f1007 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -14,15 +14,24 @@ libgps_utils_so_la_h_sources = \
loc_cfg.h \
loc_log.h \
loc_target.h \
- loc_timer.h
+ loc_timer.h \
+ MsgTask.h \
+ LocHeap.h \
+ LocThread.h \
+ LocTimer.h \
+ loc_misc_utils.h
libgps_utils_so_la_c_sources = \
linked_list.c \
msg_q.c \
loc_cfg.cpp \
loc_log.cpp \
- loc_timer.c \
- loc_target.cpp
+ loc_target.cpp \
+ LocHeap.cpp \
+ LocTimer.cpp \
+ LocThread.cpp \
+ MsgTask.cpp \
+ loc_misc_utils.cpp
library_includedir = $(pkgincludedir)/utils