summaryrefslogtreecommitdiff
path: root/core/Makefile.am
diff options
context:
space:
mode:
authorDeven Patel <cdevenp@codeaurora.org>2016-03-02 12:49:02 -0800
committerDeven Patel <cdevenp@codeaurora.org>2016-03-07 10:52:46 -0800
commitfa7a874eb0586c7844fe3a4cb8d0063ce53464f0 (patch)
tree101a4c80aaacf10706166167e295f5e7001ca800 /core/Makefile.am
parenta05f77fa0bc52e4af440f8fe3a4b043209396680 (diff)
downloadgps-fa7a874eb0586c7844fe3a4cb8d0063ce53464f0.tar.gz
Revert "Fix compilation issues for m_master merge into oe_master".
This reverts commit ecb67363ee73c0374424795ae6014a794065f5ab Change-Id: I7b540247b246ea4caf710247d2c58b55515dae7c
Diffstat (limited to 'core/Makefile.am')
-rw-r--r--core/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/core/Makefile.am b/core/Makefile.am
index 341153a..e2d05be 100644
--- a/core/Makefile.am
+++ b/core/Makefile.am
@@ -1,11 +1,10 @@
AM_CFLAGS = -I./ \
-I../utils \
$(LOCPLA_CFLAGS) \
- -I$(WORKSPACE)/gps-noship/flp \
- -D__func__=__PRETTY_FUNCTION__ \
-fno-short-enums
libloc_core_la_h_sources = \
+ MsgTask.h \
LocApiBase.h \
LocAdapterBase.h \
ContextBase.h \
@@ -14,10 +13,10 @@ libloc_core_la_h_sources = \
UlpProxyBase.h \
gps_extended_c.h \
gps_extended.h \
- loc_core_log.h \
- LocAdapterProxyBase.h
+ loc_core_log.h
libloc_core_la_c_sources = \
+ MsgTask.cpp \
LocApiBase.cpp \
LocAdapterBase.cpp \
ContextBase.cpp \