summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorBhavna Sharma <sbhavna@codeaurora.org>2019-01-24 20:27:39 -0800
committerKevin Tang <zhikait@codeaurora.org>2019-05-09 07:34:22 -0700
commit2ba3f04c57196968d815eb6eb226531895a47190 (patch)
treee03b8306a5ce2a9651161a8787ca5a6a09114b1a /utils/Makefile.am
parentce5531372403e918b782d5b8d5d6c56de22bd69f (diff)
downloadgps-2ba3f04c57196968d815eb6eb226531895a47190.tar.gz
LocIpc redesign
LocIpc now doesn't have any impelementation of sockets, but a framework that provides threading for any sockets that can be wrapped into LocIpcSender and LocIpcRever APIs. Also updated XtraSystemStatusObserver to using the new LocIpc and LocIpcLocalSender and LocIpcLocalRecver. Change-Id: I506c77198f9ce1e7d4dfd5e596dc0ac21d928e34 CRs-Fixed: 2443124
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 50e1e9a..807916d 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -8,7 +8,7 @@ AM_CFLAGS = -Wundef \
-fno-short-enums \
-fpic \
-I./ \
- -std=c++11 \
+ -std=c++14 \
$(LOCPLA_CFLAGS)
libgps_utils_la_h_sources = \