summaryrefslogtreecommitdiff
path: root/Android.mk
diff options
context:
space:
mode:
authorTom Taylor <tomtaylor@google.com>2011-02-25 10:58:34 -0800
committerTom Taylor <tomtaylor@google.com>2011-02-25 10:58:34 -0800
commit58a104a69871bd7e93afd768ceca5df1eac32ff9 (patch)
tree21d0673a9a516c1cacb6508f362469aedd0dcd29 /Android.mk
parentc50682dac4ffdccc763c3886bafaa734796d166d (diff)
downloadBasicSmsReceiver-58a104a69871bd7e93afd768ceca5df1eac32ff9.tar.gz
Add basic SMS functionality in Honeycomb to support EU roaming requirements
First cut. Bug 3444951 Change-Id: Iec634a8d0a784972b4b1eb57047dca36135a147d
Diffstat (limited to 'Android.mk')
-rwxr-xr-xAndroid.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
new file mode 100755
index 0000000..c0cb798
--- /dev/null
+++ b/Android.mk
@@ -0,0 +1,20 @@
+# Copyright 2007-2011 The Android Open Source Project
+
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_MODULE_TAGS := optional
+
+LOCAL_SRC_FILES := $(call all-java-files-under, src)
+
+LOCAL_PACKAGE_NAME := BasicSmsReceiver
+
+# Builds against the public SDK
+#LOCAL_SDK_VERSION := current
+
+LOCAL_PROGUARD_FLAG_FILES := proguard.flags
+
+include $(BUILD_PACKAGE)
+
+# This finds and builds the test apk as well, so a single make does both.
+include $(call all-makefiles-under,$(LOCAL_PATH))