summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Hertz <shertz@google.com>2016-04-11 23:34:33 +0000
committerandroid-build-merger <android-build-merger@google.com>2016-04-11 23:34:33 +0000
commit14734aaa210c799c1216f1b137e3b00d5704a33e (patch)
tree4edfaf23873f513cb74a53993302b6f75229efdc
parentaeed555106f0aaef2a93d6b721f03d12255757b4 (diff)
parent8dc9a1e74d1d34a06e2d6c78ec30fa1e3fd2cfee (diff)
downloadCalendar-14734aaa210c799c1216f1b137e3b00d5704a33e.tar.gz
Merge "Update code coverage filter" am: da4a740 am: 454d6e2
am: 8dc9a1e * commit '8dc9a1e74d1d34a06e2d6c78ec30fa1e3fd2cfee': Update code coverage filter Change-Id: I4bdb10337022ccd2fdc506258817fe2245e2fd0a
-rw-r--r--Android.mk2
-rw-r--r--tests/Android.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/Android.mk b/Android.mk
index c7623c31..656f3847 100644
--- a/Android.mk
+++ b/Android.mk
@@ -9,7 +9,7 @@ timezonepicker_dir := ../../../frameworks/opt/timezonepicker/res
res_dirs := $(chips_dir) $(color_picker_dir) $(datetimepicker_dir) $(timezonepicker_dir) res
src_dirs := src
-LOCAL_EMMA_COVERAGE_FILTER := +com.android.calendar.*
+LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.calendar.*
LOCAL_MODULE_TAGS := optional
diff --git a/tests/Android.mk b/tests/Android.mk
index 78921ae2..bacb8c04 100644
--- a/tests/Android.mk
+++ b/tests/Android.mk
@@ -1,7 +1,7 @@
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
-LOCAL_EMMA_COVERAGE_FILTER := +com.android.calendar.*
+LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.calendar.*
# We only want this apk build for tests.
LOCAL_MODULE_TAGS := tests