summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Eyler <bryaneyler@google.com>2017-06-21 17:29:11 -0700
committerBryan Eyler <bryaneyler@google.com>2017-06-21 17:29:11 -0700
commit30df5626d46308a7ea41b299bfb29382838db31b (patch)
treed32b9f0c908867dc70a68624e0974fceb73bd286
parent17d5ac7d0b429687765e940279726623f5f5f823 (diff)
downloadDialer-30df5626d46308a7ea41b299bfb29382838db31b.tar.gz
Disable Car apps in PDK until the dependencies are fixed.
Bug 62360631 Change-Id: Iaef400029ddc46b5a724146a0393f0861ed4c668
-rw-r--r--Android.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index db7775a5..d5ab410c 100644
--- a/Android.mk
+++ b/Android.mk
@@ -13,6 +13,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
#
+ifneq ($(TARGET_BUILD_PDK), true)
+
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
@@ -39,3 +41,4 @@ include packages/apps/Car/libs/car-apps-common/car-apps-common.mk
include $(BUILD_PACKAGE)
+endif