summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Android.mk3
-rw-r--r--AndroidManifest.xml1
2 files changed, 4 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index db7775a5..d5ab410c 100644
--- a/Android.mk
+++ b/Android.mk
@@ -13,6 +13,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
#
+ifneq ($(TARGET_BUILD_PDK), true)
+
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
@@ -39,3 +41,4 @@ include packages/apps/Car/libs/car-apps-common/car-apps-common.mk
include $(BUILD_PACKAGE)
+endif
diff --git a/AndroidManifest.xml b/AndroidManifest.xml
index 646cc002..6b0dc206 100644
--- a/AndroidManifest.xml
+++ b/AndroidManifest.xml
@@ -15,6 +15,7 @@
-->
<manifest xmlns:android="http://schemas.android.com/apk/res/android"
+ android:sharedUserId="com.android.car.dialermessenger.uid.shared"
package="com.android.car.dialer">
<uses-sdk android:minSdkVersion="23" android:targetSdkVersion='23'/>