summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRakesh Iyer <rni@google.com>2016-12-20 12:07:54 -0800
committerRakesh Iyer <rni@google.com>2016-12-20 12:10:06 -0800
commit675a6384ce9119aa975aabf5498d72ad47f2d7a1 (patch)
tree74deaefbe82a3d4188d2c8dea017293ae3d338b5
parent1937f9a9b1b712cc075f6d2e9f0c023d001f0921 (diff)
downloadLocalMediaPlayer-675a6384ce9119aa975aabf5498d72ad47f2d7a1.tar.gz
Change signature to platform.
LocalMediaPlayer shares a uid with Media and since we're changing the signature there, we need to make it match up here for the system to work. Test: Manually verified. Change-Id: Ie9ecbcebe423383a314a842c7facde9799c67a63
-rw-r--r--Android.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index d213ed2..8d43c85 100644
--- a/Android.mk
+++ b/Android.mk
@@ -38,6 +38,8 @@ LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res \
LOCAL_PACKAGE_NAME := LocalMediaPlayer
+LOCAL_CERTIFICATE := platform
+
LOCAL_MODULE_TAGS := optional
LOCAL_PRIVILEGED_MODULE := true