summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Eyler <bryaneyler@google.com>2017-06-21 17:30:12 -0700
committerBryan Eyler <bryaneyler@google.com>2017-06-21 17:30:12 -0700
commit0b6d95cda07192b88357d3cc3253b880b5b9c4a2 (patch)
tree6b7b6ab0f4c5e3b72953f89a9baa243ce04ecb24
parent917af90df473a739aca62bc0404fa2f25977307d (diff)
downloadMessenger-0b6d95cda07192b88357d3cc3253b880b5b9c4a2.tar.gz
Disable Car apps in PDK until the dependencies are fixed.
Bug 62360631 Change-Id: I4a054ece25acb61c8b3b2d1075855d3764177efa
-rw-r--r--Android.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index bd4ed6e..9fc5f09 100644
--- a/Android.mk
+++ b/Android.mk
@@ -14,6 +14,8 @@
# limitations under the License.
#
+ifneq ($(TARGET_BUILD_PDK), true)
+
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
@@ -79,3 +81,5 @@ include $(BUILD_PREBUILT)
ifeq (,$(ONE_SHOT_MAKEFILE))
include $(call all-makefiles-under,$(LOCAL_PATH))
endif
+
+endif