summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorXin Li <delphij@google.com>2017-12-06 11:52:06 -0800
committerXin Li <delphij@google.com>2017-12-06 14:24:52 -0800
commit77b17c8c8c0039d2d71df98d057f1eee436c4f21 (patch)
tree83c66db45a3934631fb90439e6a65b04056d8c73
parentc19ea2d878bf135e36151e6d313eee8b1b743184 (diff)
parent619b7be0fe3b88f702e5fa126237596d544dc034 (diff)
downloadStream-77b17c8c8c0039d2d71df98d057f1eee436c4f21.tar.gz
DO NOT MERGE: Merge Oreo MR1 into masterandroid-wear-8.0.0_r1
Exempt-From-Owner-Approval: Changes already landed internally Change-Id: Ica2a42180143a0afb52275732963abca587ce29c
-rw-r--r--Android.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index 1da2310..6900263 100644
--- a/Android.mk
+++ b/Android.mk
@@ -13,6 +13,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
#
+ifneq ($(TARGET_BUILD_PDK), true)
+
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
LOCAL_SRC_FILES := $(call all-java-files-under, src)
@@ -63,3 +65,5 @@ LOCAL_STATIC_JAVA_LIBRARIES += android-support-annotations
endif
include $(BUILD_PACKAGE)
+
+endif