summaryrefslogtreecommitdiff
path: root/Android.mk
diff options
context:
space:
mode:
authorDaniel Sandler <dsandler@android.com>2010-04-07 16:47:43 -0400
committerDaniel Sandler <dsandler@android.com>2010-04-08 15:51:28 -0400
commit1daa55f4f4bfc13dcb8bcf66d410f8a79ad05f5a (patch)
tree436a273df22d2af8f42aa7ac62e8555f3abf7057 /Android.mk
parente134a85136a6b4f2de03a4b2bf69e07c06a677d7 (diff)
downloadProtips-1daa55f4f4bfc13dcb8bcf66d410f8a79ad05f5a.tar.gz
Moving the new tips widget to the platform.
(Periodic animation removed to avoid the extra process.) Bug: 2559083 Change-Id: I8270d03cb9fffd1ebf6d95ba2150fc474bec0471
Diffstat (limited to 'Android.mk')
-rw-r--r--Android.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
new file mode 100644
index 0000000..467634d
--- /dev/null
+++ b/Android.mk
@@ -0,0 +1,16 @@
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_MODULE_TAGS := optional
+
+# Only compile source java files in this apk.
+LOCAL_SRC_FILES := $(call all-java-files-under, src)
+
+LOCAL_PACKAGE_NAME := Protips
+
+LOCAL_SDK_VERSION := current
+
+include $(BUILD_PACKAGE)
+
+# Use the following include to make our test apk.
+include $(call all-makefiles-under,$(LOCAL_PATH))