summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Tate <ctate@google.com>2016-05-13 21:17:30 +0000
committerandroid-build-merger <android-build-merger@google.com>2016-05-13 21:17:30 +0000
commit40b4176f4df367410394cdaba7b6bc9db95af6ca (patch)
tree62f731b4de9555f56b161872ed174c79e6b42e22
parent78ca0db658fe6253d506916e36319e620476f809 (diff)
parent7cd38c2a8d2de40b6a09b7bb8fac52fdf72b40d8 (diff)
downloadProvision-40b4176f4df367410394cdaba7b6bc9db95af6ca.tar.gz
Provision is the AOSP \'setup wizard\' app... am: 356bff898c am: 53593db784
am: 7cd38c2a8d * commit '7cd38c2a8d2de40b6a09b7bb8fac52fdf72b40d8': Provision is the AOSP 'setup wizard' app... Change-Id: I6e29f8b6fa166f59c1a0c784af06776046636e48
-rw-r--r--Android.mk1
-rw-r--r--AndroidManifest.xml1
2 files changed, 2 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index 1be3f23..e03490f 100644
--- a/Android.mk
+++ b/Android.mk
@@ -7,6 +7,7 @@ LOCAL_SRC_FILES := $(call all-subdir-java-files)
LOCAL_PACKAGE_NAME := Provision
LOCAL_CERTIFICATE := platform
+LOCAL_PRIVILEGED_MODULE := true
LOCAL_PROGUARD_FLAG_FILES := proguard.flags
diff --git a/AndroidManifest.xml b/AndroidManifest.xml
index 585e9cc..8360578 100644
--- a/AndroidManifest.xml
+++ b/AndroidManifest.xml
@@ -30,6 +30,7 @@
<action android:name="android.intent.action.MAIN" />
<category android:name="android.intent.category.HOME" />
<category android:name="android.intent.category.DEFAULT" />
+ <category android:name="android.intent.category.SETUP_WIZARD" />
</intent-filter>
</activity>
</application>