summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSasha Smundak <asmundak@google.com>2019-01-11 19:53:23 -0800
committerandroid-build-merger <android-build-merger@google.com>2019-01-11 19:53:23 -0800
commit49bd12d2e3da94ae88b424603d73ac633e875220 (patch)
tree922dae552274e76097f0f55bebfd9b013fdc5dae
parent360941c1bfd81f13943464251759cce2f66aad5f (diff)
parent33fa14721bc8b402795fec4f36c8623a2f8bc46c (diff)
downloadSafetyRegulatoryInfo-49bd12d2e3da94ae88b424603d73ac633e875220.tar.gz
Convert Android.mk file to Android.bp am: 844f4227ee
am: 33fa14721b Change-Id: I7f0ce38ac5fe820fb94e8dacfb7ba9ea7d718736
-rw-r--r--Android.bp8
-rw-r--r--Android.mk13
2 files changed, 8 insertions, 13 deletions
diff --git a/Android.bp b/Android.bp
new file mode 100644
index 0000000..def2fde
--- /dev/null
+++ b/Android.bp
@@ -0,0 +1,8 @@
+android_app {
+ name: "SafetyRegulatoryInfo",
+ srcs: ["**/*.java"],
+ optimize: {
+ enabled: false,
+ },
+ sdk_version: "current",
+}
diff --git a/Android.mk b/Android.mk
deleted file mode 100644
index fd9aaa8..0000000
--- a/Android.mk
+++ /dev/null
@@ -1,13 +0,0 @@
-LOCAL_PATH:= $(call my-dir)
-include $(CLEAR_VARS)
-
-LOCAL_MODULE_TAGS := optional
-
-LOCAL_SRC_FILES := $(call all-subdir-java-files)
-
-LOCAL_PROGUARD_ENABLED := disabled
-
-LOCAL_PACKAGE_NAME := SafetyRegulatoryInfo
-LOCAL_SDK_VERSION := current
-
-include $(BUILD_PACKAGE)