summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Android.bp5
-rw-r--r--Android.mk11
2 files changed, 5 insertions, 11 deletions
diff --git a/Android.bp b/Android.bp
new file mode 100644
index 0000000..dc527b7
--- /dev/null
+++ b/Android.bp
@@ -0,0 +1,5 @@
+android_app {
+ name: "SpareParts",
+ srcs: ["**/*.java"],
+ platform_apis: true,
+}
diff --git a/Android.mk b/Android.mk
deleted file mode 100644
index 790d42c..0000000
--- a/Android.mk
+++ /dev/null
@@ -1,11 +0,0 @@
-LOCAL_PATH:= $(call my-dir)
-include $(CLEAR_VARS)
-
-LOCAL_MODULE_TAGS := optional
-
-LOCAL_SRC_FILES := $(call all-subdir-java-files)
-
-LOCAL_PACKAGE_NAME := SpareParts
-LOCAL_PRIVATE_PLATFORM_APIS := true
-
-include $(BUILD_PACKAGE)