summaryrefslogtreecommitdiff
path: root/Android.mk
diff options
context:
space:
mode:
authorMartin Hibdon <mah@android.com>2010-03-17 15:29:42 -0700
committerMartin Hibdon <mah@android.com>2010-03-17 15:29:42 -0700
commit7848314dd1123b795423acd5099f1037527d1910 (patch)
tree362c45185ad07ac515fffc7a31722761efd3a8d9 /Android.mk
parentb459553e9a03cbb2697dc80b6227ed044f5576f8 (diff)
downloadSpeechRecorder-7848314dd1123b795423acd5099f1037527d1910.tar.gz
Ressurect the SpeechRecorder application
This application records speech samples to test against the VoiceDialer and BluetoothVoiceDialer application to see how good our recognition is. This code had been in the tree before, but it was removed when the VoiceDialer app was no longer under active development. Change-Id: I9510f420e4db6f31c76c5b79c7e39fc466104bc4
Diffstat (limited to 'Android.mk')
-rw-r--r--Android.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
new file mode 100644
index 0000000..3d2809a
--- /dev/null
+++ b/Android.mk
@@ -0,0 +1,10 @@
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_MODULE_TAGS := tests
+
+LOCAL_SRC_FILES := $(call all-subdir-java-files) \
+
+LOCAL_PACKAGE_NAME := SpeechRecorder
+
+include $(BUILD_PACKAGE)