aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authornchalko <nchalko@google.com>2018-07-11 20:35:24 -0700
committerCopybara-Service <copybara-piper@google.com>2018-07-13 10:25:36 -0700
commit3a08ec0c5d7c40b5a14646151f426b5d2cb8a473 (patch)
tree29386283b9cdf0f01fa4c38e1b0c78c975545beb
parent206844dbfd2d6f1088eeebb180f807864373e89d (diff)
downloadTV-3a08ec0c5d7c40b5a14646151f426b5d2cb8a473.tar.gz
FIX: Update install instructions for LiveTv
PiperOrigin-RevId: 204236904 Change-Id: Ie3f4f3d3119d8e87dd8df243b660cb617e948fa2
-rw-r--r--README.md22
1 files changed, 21 insertions, 1 deletions
diff --git a/README.md b/README.md
index a124f331..18adda11 100644
--- a/README.md
+++ b/README.md
@@ -12,6 +12,26 @@ Changes are made in the google3 repository and automatically pushed here.
The following files are only in the android repository and must be changed there.
* *.mk
-* **/lib/*.*
+* \*\*/lib/\*.\*
+## AOSP instructions
+
+To install LiveTv
+
+```bash
+echo "Compiling"
+m -j LiveTv
+echo "Installing"
+adb install -r ${OUT}/system/priv-app/LiveTv/LiveTv.apk
+
+```
+
+If it is your first time installing LiveTv you will need to do
+
+```bash
+adb root
+adb remount
+adb push ${OUT}/system/priv-app/LiveTv/LiveTv.apk /system/priv-app/LiveTv/LiveTv.apk
+adb reboot
+``` \ No newline at end of file