aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Willemsen <dwillemsen@google.com>2016-09-16 13:59:18 -0700
committerStephen Li <stephenli@google.com>2016-10-07 14:32:22 -0700
commitbaacca3732a6e0300f4fbdc5838845bd354706c8 (patch)
treee76d1b0bf31684ce2e6fd9942c69e697eb01323f
parent404a16caf0c4e7d5eeb294fe8b929795b633c6db (diff)
downloadTV-baacca3732a6e0300f4fbdc5838845bd354706c8.tar.gz
Remove PROTOC override
This must be configured in build/ if desired. The aprotoc prebuilt was updated recently, so this shouldn't be a big jump. Bug: 31551523 Test: mma, aprotoc output is identical (cherry picked from commit 4bce79c04f07b458cb97325d7c2a5835fe61f5a5) Change-Id: Ibd5fd3d526e459aeb4376d829037be5fcea9341c
-rw-r--r--usbtuner/Android.mk9
1 files changed, 0 insertions, 9 deletions
diff --git a/usbtuner/Android.mk b/usbtuner/Android.mk
index 8e5669b2..6b405623 100644
--- a/usbtuner/Android.mk
+++ b/usbtuner/Android.mk
@@ -1,15 +1,6 @@
LOCAL_PATH:= $(call my-dir)
# --------------------------------------------------------------
-# Use prebuilt aprotoc to compile .proto files
-
-ifeq ($(HOST_OS),darwin)
-PROTOC := $(TOPDIR)prebuilts/misc/darwin-x86/protobuf/aprotoc
-else
-PROTOC := $(TOPDIR)prebuilts/misc/linux-x86/protobuf/aprotoc
-endif
-
-# --------------------------------------------------------------
# Build the apk. This generates an standalone apk for USB tuner
# input service.
include $(CLEAR_VARS)