aboutsummaryrefslogtreecommitdiff
path: root/tests/unit/Android.mk
diff options
context:
space:
mode:
authorandroid-build-team Robot <android-build-team-robot@google.com>2017-10-09 19:19:21 +0000
committerandroid-build-team Robot <android-build-team-robot@google.com>2017-10-09 19:19:21 +0000
commit411c4a576a92253a386784dddb646a2671b5d6f9 (patch)
treed31e2adc1f9cce4f27ca07d30bee921032e33a3c /tests/unit/Android.mk
parentbc7f430decab0bc34a533811efe457d4615f28aa (diff)
parentbb2e798ef4d546dd54cd9e95796403062b860c15 (diff)
downloadTV-411c4a576a92253a386784dddb646a2671b5d6f9.tar.gz
Change-Id: I06099c50eb5f4c5791fab1e6055cca20fb367c6d
Diffstat (limited to 'tests/unit/Android.mk')
-rw-r--r--tests/unit/Android.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/unit/Android.mk b/tests/unit/Android.mk
index f53220de..3632fe94 100644
--- a/tests/unit/Android.mk
+++ b/tests/unit/Android.mk
@@ -12,7 +12,8 @@ LOCAL_STATIC_JAVA_LIBRARIES := \
mockito-target \
tv-test-common \
-LOCAL_JAVA_LIBRARIES := android.test.mock.sdk legacy-android-test
+
+LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/../common/res
LOCAL_PACKAGE_NAME := TVUnitTests
@@ -22,3 +23,4 @@ LOCAL_SDK_VERSION := system_current
LOCAL_MIN_SDK_VERSION := 23 # M
include $(BUILD_PACKAGE)
+