aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorColin Cross <ccross@android.com>2019-01-23 13:44:26 -0800
committerColin Cross <ccross@android.com>2019-01-23 14:09:18 -0800
commit1844525d3b7d2a34799b5fd8e2fe00c3582b6ece (patch)
tree91b53e300d2c52e5073a527cefcf9906ba17941a /tests
parent210afd952dec2141f38abcdd7865eedbaf73bffc (diff)
downloadTV-1844525d3b7d2a34799b5fd8e2fe00c3582b6ece.tar.gz
Namespace lib modules into tv-*
The modules in lib/ duplicate modules that are commonly used in the platform. Give them all tv-* names so they don't conflict. Test: m checkbuild Change-Id: I4eb716fe59080c684bf942af8caafc8bb7abbd79
Diffstat (limited to 'tests')
-rw-r--r--tests/common/Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/common/Android.mk b/tests/common/Android.mk
index 0f016e8d..7a111d0c 100644
--- a/tests/common/Android.mk
+++ b/tests/common/Android.mk
@@ -10,9 +10,9 @@ LOCAL_STATIC_JAVA_LIBRARIES := \
android-support-annotations \
androidx.test.runner \
androidx.test.rules \
- guava-android-jar \
+ tv-guava-android-jar \
mockito-target \
- lib-truth \
+ tv-lib-truth \
ub-uiautomator \
# Link tv-common as shared library to avoid the problem of initialization of the constants