aboutsummaryrefslogtreecommitdiff
path: root/version.mk
diff options
context:
space:
mode:
authorNick Chalko <nchalko@google.com>2015-11-04 15:15:29 -0800
committerNick Chalko <nchalko@google.com>2015-11-10 13:59:03 -0800
commit7d67089aa1e9aa2123c3cd2f386d7019a1544db1 (patch)
tree6f90c2065a853628dd7704788dd41b787acb6fae /version.mk
parent07b043dc3db83d6d20f0e8513b946830ab00e37b (diff)
downloadTV-7d67089aa1e9aa2123c3cd2f386d7019a1544db1.tar.gz
Sync to ub-tv-glee at 1.07.007
hash dce17da9f45fc4304787b1898d9915511b1df954 Change-Id: I08ac6fc0123a6653644281155e35c11b71bc5fa0
Diffstat (limited to 'version.mk')
-rw-r--r--version.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/version.mk b/version.mk
index a59ac3c5..e4a0e140 100644
--- a/version.mk
+++ b/version.mk
@@ -48,19 +48,19 @@
base_version_major := 1
# Change this for each branch
-base_version_minor := 06
+base_version_minor := 07
# The date of the first commit checked in to the current branch
-base_version_since := 2015-07-22
+base_version_since := 2015-08-23
# code_version_major will overflow at 22
code_version_major := $(shell echo $$(($(base_version_major)+3)))
git_commit_count := $(shell git --git-dir $(LOCAL_PATH)/.git rev-list --since=$(base_version_since) --no-merges --count HEAD)
-git_commit_count_usb := $(shell git --git-dir $(LOCAL_PATH)/../UsbTunerTvInput/.git rev-list --since=$(base_version_since) --no-merges --count HEAD)
+#git_commit_count_usb := $(shell git --git-dir $(LOCAL_PATH)/../UsbTunerTvInput/.git rev-list --since=$(base_version_since) --no-merges --count HEAD)
#code_version_build := $(shell printf "%03d" $$(($(git_commit_count)+$(git_commit_count_usb))))
# TODO http://b/22930520 version.mk sometimes goes backwards
-code_version_build=202
+code_version_build=007
#####################################################
#####################################################