aboutsummaryrefslogtreecommitdiff
path: root/jni/minijail/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'jni/minijail/Android.mk')
-rw-r--r--jni/minijail/Android.mk32
1 files changed, 0 insertions, 32 deletions
diff --git a/jni/minijail/Android.mk b/jni/minijail/Android.mk
deleted file mode 100644
index 3d8e2b35..00000000
--- a/jni/minijail/Android.mk
+++ /dev/null
@@ -1,32 +0,0 @@
-#
-# Copyright (C) 2017 The Android Open Source Project
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-
-LOCAL_PATH := $(call my-dir)
-
-# --------------------------------------------------------------
-include $(CLEAR_VARS)
-
-LOCAL_MODULE := libminijail_jni
-LOCAL_LICENSE_KINDS := SPDX-license-identifier-Apache-2.0
-LOCAL_LICENSE_CONDITIONS := notice
-LOCAL_SRC_FILES := minijail.cpp
-LOCAL_CFLAGS := -Wall -Werror
-LOCAL_CXX_STL := none
-LOCAL_HEADER_LIBRARIES := jni_headers
-LOCAL_STATIC_LIBRARIES := libc++_static libminijail
-LOCAL_LDLIBS := -llog
-
-include $(BUILD_SHARED_LIBRARY)