aboutsummaryrefslogtreecommitdiff
path: root/tests/tunerunit/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tunerunit/Android.mk')
-rw-r--r--tests/tunerunit/Android.mk25
1 files changed, 0 insertions, 25 deletions
diff --git a/tests/tunerunit/Android.mk b/tests/tunerunit/Android.mk
deleted file mode 100644
index f599706d..00000000
--- a/tests/tunerunit/Android.mk
+++ /dev/null
@@ -1,25 +0,0 @@
-LOCAL_PATH:= $(call my-dir)
-include $(CLEAR_VARS)
-
-LOCAL_MODULE_TAGS := tests
-
-# Include all test java files.
-LOCAL_SRC_FILES := $(call all-java-files-under, src)
-
-LOCAL_PACKAGE_NAME := UsbTunerTvInputTests
-
-LOCAL_STATIC_JAVA_LIBRARIES := \
- android-support-test \
- tv-test-common \
-
-LOCAL_JAVA_LIBRARIES := \
- android.test.runner.stubs \
- android.test.base.stubs \
- android.test.mock.stubs \
-
-LOCAL_INSTRUMENTATION_FOR := LiveTv
-
-LOCAL_SDK_VERSION := system_current
-LOCAL_PROGUARD_ENABLED := disabled
-
-include $(BUILD_PACKAGE)