summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Android.mk9
1 files changed, 1 insertions, 8 deletions
diff --git a/Android.mk b/Android.mk
index 6144db7..b0ba92c 100644
--- a/Android.mk
+++ b/Android.mk
@@ -7,14 +7,7 @@ LOCAL_SRC_FILES := $(call all-subdir-java-files)
LOCAL_STATIC_JAVA_LIBRARIES := android-support-v4
-# If this is an unbundled build (to install seprately) then include
-# the libraries in the APK, otherwise just put them in /system/lib and
-# leave them out of the APK
-ifneq (,$(TARGET_BUILD_APPS))
- LOCAL_JNI_SHARED_LIBRARIES := libjni_terminal
-else
- LOCAL_REQUIRED_MODULES := libjni_terminal
-endif
+LOCAL_JNI_SHARED_LIBRARIES := libjni_terminal
# TODO: enable proguard once development has settled down
#LOCAL_PROGUARD_FLAG_FILES := proguard.flags