summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNeil Fuller <nfuller@google.com>2017-08-07 22:04:48 +0000
committerandroid-build-merger <android-build-merger@google.com>2017-08-07 22:04:48 +0000
commit674e7daa68ac8b0d9b76e8155e7c109d45077873 (patch)
tree2acffb1d475f612df46731d873e6bc80cf1d2563
parentdd8afb473f0af72d477a3db9221ae1c9bd3a9e17 (diff)
parentd865a242610477a213d5048d19c3ccc477f393c9 (diff)
downloadTimeZoneData-674e7daa68ac8b0d9b76e8155e7c109d45077873.tar.gz
Use explicitly unbundled time_zone_distro lib
am: d865a24261 Change-Id: Ibed02a5efcc14d1602d2bf81d336ea9c5c09dedd
-rw-r--r--Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Android.mk b/Android.mk
index 9597e0d..ba2a1cb 100644
--- a/Android.mk
+++ b/Android.mk
@@ -22,7 +22,7 @@ LOCAL_MODULE := time_zone_distro_provider
LOCAL_MODULE_TAGS := optional
LOCAL_SRC_FILES := $(call all-java-files-under, src/main)
LOCAL_PROGUARD_FLAG_FILES := $(LOCAL_PATH)/proguard.cfg
-LOCAL_STATIC_JAVA_LIBRARIES := time_zone_distro android-support-annotations
+LOCAL_STATIC_JAVA_LIBRARIES := time_zone_distro_unbundled android-support-annotations
LOCAL_SDK_VERSION := system_current
include $(BUILD_STATIC_JAVA_LIBRARY)